KDE 2

The releases of this section are outdated and will not be supported. The relating packages may work, but we encourage you to install a recent KDE release.

The KDE 2 binary packages depends on some package which are not distributed primary with KDE.

Before you can start installing KDE on cygwin make sure you have installed cygwin, xfree 4.2.0 or another x-server and the required packages from www.cygwin.com:

  • bzip2
  • jpeg
  • libpng2
  • libxml2
  • libxslt
  • openssl
  • pcre
  • zlib
 
Prev:ReleasesNext:Manual Installation

GOWEBCounter by INLINE visitors Hosted by SourceForge